• ¡Bienvenid@s a la Comunidad de la TDA en Venezuela!
¡Hola, Invitado! Iniciar sesión Regístrate


Calificación:
  • 8 voto(s) - 4 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Decodificador Novatech T207 (Tópico general).
#31
Saludos... quizás llamando al 0800TDATEVE y reportando esa avería... si todos lo hacen lo tomaran como algo mas serio... ya yo hice mi reporte pero como siempre no me paran... no se el porque de esa actitud...

Deberíamos todos llamar y reportar la avería a ver si así nos paran...
[Imagen: banner-241ef1f2c690b6812aeeff6c0fb91f39f...8b8fab.png]
 
Responder
#32
buenas noche tengo un equipo Novatech T207 funciona muy bien todo. lo único que cuando quiero reproducir un video en formato .AVI y le doy play el video se ve perfecto lo único malo que no se escucha el audio de dicho video y probé mas de 6 tipos de video .AVI y que fuero probados en un tv plano y si se escucha el audio de eso 6 videos y todos dan el mismo resultado en mi equipo tda corre perfecto el video pero nada de audio que podrá ser que no se escucha el audio . probé con todas las conexiones para ver si era el cable de audio y sigue la misma falla puse unos video mp4 y si funcionaba bien con sus audio . quien me puede orientar en dicha falla saludos...........
 
Responder
#33
(1111-0808-20142014, 10:20 PM)miamero70 escribió: buenas noche tengo un equipo Novatech T207 funciona muy bien todo. lo único que cuando quiero reproducir un video en formato .AVI y le doy play el video se ve perfecto lo único malo que no se escucha el audio de dicho video y probé mas de 6 tipos de video .AVI y que fuero probados en un tv plano y si se escucha el audio de eso 6 videos y todos dan el mismo resultado en mi equipo tda corre perfecto el video pero nada de audio que podrá ser que no se escucha el audio . probé con todas las conexiones para ver si era el cable de audio y sigue la misma falla puse unos video mp4 y si funcionaba bien con sus audio . quien me puede orientar en dicha falla saludos...........

Buenas noches @miamero70...

Tengo el mismo decodificador y probé lo que comentas para ver si era un caso tuyo unicamente pero no, a mi tampoco se me escucha el audio del video .avi lo más seguro es que sea una incompatibilidad de codecs aunque es una suposición.

Obviamente es el decodificador amigo así que no te enrolles con eso. Reproduce muy bien la imagen del video pero el audio nada, tampoco reprodujo un archivo mpeg que intenté. Si lo hizo muy bien con otro archivo mpeg4 y por supuesto musica mp3. No probé con archivos .flv

¡Saludos!
Antena: DB4 (WC-2900F) a 5 Kms. de la EDT. STB: Novatech T207 con HDMI.
Mapa con ubicación de transmisores TDA en Venezuela.
 
Responder
#34
Hay que ver que tienen esos .AVI ya que es un contenedor y convertirlos a algo que si funcione en esos Set Top Box.
Mi antena Gray Hoverman DIY.Avellaneda Bs As Argentina. Altura 14msnm. Sin Booster. Sin línea de vista - 19mts RG6 amphenol tfc-t10.Receptores MyGica S870-Pc (DXVA) Lcd SX2210 y (hdmi para/ CDR 1000d).
 
Responder
#35
Dedo arriba 
Yo pienso que es el codec o codigo que tienen esos videos AVI.Seria cuestion de seguir investigando.Ahora las peliculas que ya vienen por aire al codificador me imagino si traen el codec adecuado para ser reproducidos en el equipo....
UNIDOS VENCEREMOS
 
Responder
#36
Obviamente es problema de codecs... si reproduce el video y no el audio es porque no tiene el codec de audio necesario para reproducir eso... ahora lo que debemos investigar es que tipo de codecs de audio puede reproducir ese deco...
[Imagen: banner-241ef1f2c690b6812aeeff6c0fb91f39f...8b8fab.png]
 
Responder
#37
bueno yo tengo un novatech también así que mañana me pongo a trastear con ello a ver que tal
 
Responder
#38
Lo mismo digo, no se escucha el audio en ese formato,, pero creo haber probado MKV, y si funcionan bien.
 
Responder
#39
MENSAJE EDITADO DEBIDO A QUE SE LE RECOMIENDA A LA COMUNIDAD DEL FORO NO ACTUALIZAR SUS DECODIFICADORES, YA QUE LOS MISMOS ESTÁN QUEDANDO INOPERATIVOS EN MÁS DE UN 90% Y DICHA ACTUALIZACIÓN YA NO ESTÁ DISPONIBLE, CON LO CUAL ES INFRUCTUOSO EL INTENTO DE REALIZAR LA MISMA.

EL PASADO AÑO 2014 ESTUVO DISPONIBLE Y FUE EFECTIVA PARA MUCHOS USUARIOS PERO EN ESTE MOMENTO SE LES AGRADECE NO HACERLO PARA EVITAR INCONVENIENTES IRREPARABLES EN SUS DECODIFICADORES.

ATTE: SISO79 (Moderador). 



Saludos a todos.
Yo tengo un decodificador Novatech e hice la actualizacion sin ningún Problema. Les indico el procedimiento que utilize y lo he hecho en 6 decodificadores y ha funcionado perfectamente:

Con este procedimiento ya queda configurado y pueden navegar por internet usando la tecla "www" que está en el control remoto, usando un teclado y un mouse por los puerto usb.

Procedimiento:

1.- Conectar el cable RJ45 en el modem, router o tu conexión a internet y en el puerto RJ45 del decodificador.
2.- Se debe entrar en el menu de configuración y te va a pedir una contraseña que es 0000 (Cuatro ceros). Luego entras en el menu de Red y debes cambiar el modo de configuración de IP Fija a la que dice DHCP sola, y debes esperar que el router o moden le asignen las nueva dirección IP, mascara, gateway, DNS, es decir debe llenarse toda la tabla que aparece en la pantalla. Una vez que este lista la tabla de red sales del menu y es cuando puedes ir al menú de actualización para solicitar hacer la actualización por la red, no por USB.
3.- Una vez que entras en el menú de actualización y le confirmas que si quieres actualizar, el equipo se resetea solo y aparece una pantalla de actualización con dos barras que indican el porcentaje de avance de la descarga del archivo firmware y de la instalación de dicho archivo después que esta descargado en la memoria del decodificar.
4.- Cada una de las barras debe llegar al 100 %, primero la descarga y luego de instalación.
5.- Luego que el equipo instala el firmware al 100%, se resetea solo y vuelve al proceso de inicio y debe aparecer el primer canal que estaba guardado en la configuración de los canales programados.
6.- El tiempo estimado de actualización es de 25 a 30 minutos de acuerdo a la velocidad de la conexión a internet donde estén.

Si por alguna razón las barras de descarga y actualización no se mueven de 0% es porque hay problemas con la conexión y/o configuración del internet.

Y eso es todo. Listo y a ver los canales TDA con la actualización a la versión 4.0.7.

Como te comente ya he actualizado varios decoficadores con este procedimiento y todos ha salido perfectos.

Los que estoy trabajando en con la actualización del GINGA 1.0 a 2.0 para poder actualizar el navegador de internet con soporte HTML5 y poder ver videos en las pagina, youtube, etc...

Se puede navegar en cualquier pagina de internet con la limitante de que no se pueden reproducir los videos o flash.

Saludos y a la orden para cualquier consulta que este a mi alcance.
 
Responder
#40
Saludos amigos todos.

El TDA solo reproduce videos con audio en formato MP4 porque solo tiene el codec de video MPEG-4 y el codec de audio AAC.

Los video en formato .AVI no se van a escuhar sino está el audio en codec AAC.

Yo resolvi el problema convirtiendo los video .AVI a formato MP4 con los codec indicados. Para hacer la conversion use el programa Transmagedon que funciona en Linux, ya que soy usuario de Software Libre. Si usan windows no sabria decirle cual usar.

SAludos y espero les haya servido.
 
Responder
  


[-]
Compartir/Marcador (Mostrar Todo)
Twitter Facebook Delicious

Salto de foro:


Viendo este Tema: 1 invitado(s)